403: Forbidden Error

November 30, Fri
Affected Service: MxM Core Site Services Help and Support System
  • Investigating
    Multiple users of the MxM site are reporting that they receive a forbidden error while browsing. Administrators have identified the error and are working to resolve it.

    08:52, Nov 30 CST
  • Resolved
    We determined that there was a overly restrictive firewall module that would not allow multiple instances over 2 requests of a page name (permalink) at a time from one IP address. A lockout of 10 seconds would occur, causing the user to get a 403 Error message and then resuming the site after a refresh as normal. We have corrected this issue, and after thorough testing, analysis, and root cause review, we have determined that the issue no longer exists. Should you still have residual error messages, please clear your browser cache, close the browser, and then try again. If the 403 Error message then still exists, please escalate through a ticket to our http://support.mxm-trampling.world

    22:40, Nov 30 CST
Back to current status