Server Outage

November 07, Wed
Affected Service: MxM Core Site Services Profiles, Notifications & Messaging Photos Video Library of MxM v3 Email Notification System Help and Support System
  • Monitoring
    Our server is down for the moment due to space issues with our backup system. We have our vendor working to increase space, and free up space on the server in the interim. This must be a level two tech issue with our vendor because we are unable to access our WHM, cPanel, or SSH to free up space to operate. We should be back online by midmorning when the techs get to our Server. Sorry about that, check back for updates.

    01:21, Nov 07 CDT
  • Testing
    The issue has been resolved by the vendor. We’re currently testing all systems to make sure they’re operational. Afterward, The URL will direct back to the site - this should take place shortly.

    08:20, Nov 07 CDT
  • Resolved
    Resolved. MxM is now fully online and available.

    17:18, Nov 07 CDT
Back to current status