Login Issues

November 06, Tue
Affected Service: MxM Core Site Services
  • Resolved
    A file on the MxM server responsible for login authentication began misbehaving for a few hours. This has been resolved.

    17:21, Nov 06 CST
  • Resolved
    Confirmed that login now functions as intended.

    17:28, Nov 06 CST
Back to current status