Server Offline / Shutdown

November 06, Tue
Affected Service: MxM Core Site Services Profiles, Notifications & Messaging Photos Video Library of MxM v3 Email Notification System Help and Support System
  • Investigating
    Our vendor is working on currently investigating why our server was taken offline within the past hour. There was no scheduled maintenance or expected issues. We are quickly working to resolve the issue and have the site, e-mail, databases, and all other functionalities back online.

    We apologize for this inconvenience and will be back online as soon as possible. Please continue to check back for the latest information and updates.

    22:41, Nov 05 CDT
  • Update
    Received information from our vendor that the issue is not specifically a global one, but is restricted to our server on the grid, and it cannot be booted back up using the hypervisor, as it is not responding as such. System Administrators are currently working to resolve the issue in a timely manner and bring the site back online. We will continue to be in contact with the Data Center and update this issue as more details develop.

    We apologize for any interruptions in service that this may have caused.

    22:54, Nov 05 CDT
  • Resolved
    The issue appears to have been resolved at the Hypervisor level, and all systems are back online. The MxM site URL will begin pointing back at to the main server shortly.

    04:36, Nov 06 CDT
Back to current status