Unable to Upload .MPG files to MxM

October 22, Mon
Affected Service: Video Library of MxM
  • Identified
    A member reports that MPG files are failing to upload, despite MxM allowing this filetype.

    MxM confirmed this as a bug, and is now investigating a resolution to the issue:

    16:42, Oct 17 CST
  • Update
    A solution has been identified and revisions to the code are in progress.

    05:17, Oct 18 CST
  • Fixing
    Repairs in progress to the playability of .mpg files on MxM.

    15:04, Oct 20 CST
  • Resolved
    Successful. Video uploading will now work as intended across ALL filetypes on MxM.

    15:02, Oct 22 CST
Back to current status