Video Library Uploading - Degraded

October 31, Thu
Affected Service: Video Library of MxM
  • Investigating
    We're investigating an issue with slow and failing uploads within the MxM Video Library. A majority of users aren't able to upload videos of any size or filetype, as it fails for some unknown reason. We're working with the script's vendor to fix the problem.

    07:45, Aug 16 CDT
  • Update
    MxM ultimately decided to close the Video Library of v3 - and opened a much, much more powerful version paired with v4. It is now available at http://videos.mxmifc.com.

    15:42, Oct 31 CDT
  • Resolved
    Marking as resolved.

    15:59, Oct 31 CDT
Back to current status