MxM Knocked Offline Unexpectedly

August 01, Thu
Affected Service: MxM Core Site Services Internal Notifications Profiles, Notifications & Messaging Video Library of MxM Help and Support System Creator's Cloud of MxM v3 Email Notification System v4 Email Notification System
  • Identified
    Ugh. Happy August, right?

    As of 12:00AM CDT, MxM's network has gone down for every user worldwide. It seems that something has knocked our SQL database offline, which everything on the server depends on - including the new MxM (v4) being worked on (coming soon).

    We don't know why this happened yet, but we're pissed too. So please don't hate us - we're looking into it.

    Keep visiting this page for updates.

    00:00, Aug 01 CST
  • Resolved
    The incident has been investigated and resolved by our hosting provider. MxM has also checked everything across the board - the situation has been resolved.

    The cause of the issue was that our code was modified by an automatic update to the server - the update contained a bug (probably) that broke the connection between MxM and SQL.

    To ensure it doesn’t happen again, we’ll probably discontinue automatic updates in the background.

    MxM is back online.

    10:13, Aug 01 CST
Back to current status